Sentinel EMS – Entitlements Functionality Disruption

Incident Report for Thales Sentinel Services

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 10:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2026 - 09:49 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2026 - 09:45 UTC

Investigating

We are currently experiencing an issue affecting the Sentinel EMS (LDK-ext) Entitlements functionality.
Users are unable to view the “Entitlements” tab when using Chrome and Edge browsers. As a result, it is not possible to create or update licenses.
Additionally, attempts to access the Entitlements page may result in error messages, preventing the generation of new licenses.
The issue also impacts EMS APIs, which are currently not functioning correctly. This prevents automated workflows and integrations from creating or updating licenses.

We are actively investigating the issue with high priority and will provide updates as soon as more information becomes available.
Posted Apr 16, 2026 - 09:39 UTC
This incident affected: Sentinel Services in Europe (Sentinel EMS Core Services (EU Region)).